Please be informed that the issue reported earlier with Nordea in Finland, Sweden, Norway and Denmark has been resolved.
The degradation was due to technical issues on the bank’s end.
The service has been restored to its full functionality.
-- Want to keep an eye on Trustly services? Go to https://status.trustly.net to check the connection status of Trustly services and banks' open API.
Please note that this mailbox is not regularly monitored. Contact support@trustly.com with any questions, comments or concerns.
Kind regards, Trustly Team
Posted Nov 20, 2024 - 19:35 UTC
Monitoring
Please be advised that we are currently experiencing a service degradation for Nordea in Finland, Sweden, Norway and Denmark affecting deposits and account selector orders.
We are monitoring the situation and will advise you when the service is restored.
-- Want to keep an eye on Trustly services? Go to https://status.trustly.net to check the connection status of Trustly services and banks' open API.
Please note that this mailbox is not regularly monitored. Contact support@trustly.com with any questions, comments or concerns.
Kind regards, Trustly Team
Posted Nov 20, 2024 - 19:35 UTC
This incident affected: Payment Service Providers (Trustly).